Wow beta updating setup files

18-Oct-2016 19:24

************** Exception Text ************** System. Argument Out Of Range Exception: Invalid Argument=Value of '-1' is not valid for 'index'.

*After pressing search, or deleting a Add On (which in turn also performs a search for leftover settings of that Add On), the first item is selected in all of the lists (if there is at least one item in the list present).

I HAVE to rewrite it because I lost the source in a format quite a while back.See the end of this message for details on invoking just-in-time (JIT) debugging instead of this dialog box.*Placed "Create Backup" and "Search" options into the "Tool" menu.More to the point, Wo W throws everything in folders such as WTF, WDB and Interface straight into RAM when it boots up, deleting random unused files will slightly reduce your memory consumption, depending on what files are laying around.Edit: The same thing happens with version 1.5 People calling Vista crap are uneducated morons or just anti-Microsoft fanatics.

I HAVE to rewrite it because I lost the source in a format quite a while back.See the end of this message for details on invoking just-in-time (JIT) debugging instead of this dialog box.*Placed "Create Backup" and "Search" options into the "Tool" menu.More to the point, Wo W throws everything in folders such as WTF, WDB and Interface straight into RAM when it boots up, deleting random unused files will slightly reduce your memory consumption, depending on what files are laying around.Edit: The same thing happens with version 1.5 People calling Vista crap are uneducated morons or just anti-Microsoft fanatics.I might look into rewriting it, if it is still used by many people.